Resolved Clock wrong

Discussion in 'Site and Forum Feedback' started by Nermal, Nov 5, 2011.

  1. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #1
    "All times are GMT +13. The time now is 10:44 AM."

    The timezone is correct but it's 11:44 here. It was correct yesterday, what's happened?
     
  2. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Are you talking about the timestamp on forum posts? Or the time on your computer? The forum post time is showing the accurate time here. Also, Daylight Savings Time changes on Sun, Nov. 6.
     
  3. macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Showing correct here for me as well in Eastern time
    But this is the night for a Daylight Savings time change
    Not sure how that will affect things where you are
     
  4. thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #4
    Hmm, maybe a vBulletin bug with American DST then. I now suspect that since it's Sunday here, vB "thinks" that the server clock has been updated for DST and is therefore overcorrecting by an hour. If my guess is correct then it'll fix itself once the US actually switches properly.

    I remember some similar issues happening some time ago but in that case the time was wrong for weeks on end. That was fixed with a vB update a few years ago. This looks like a different issue and with any luck it'll only be a problem for one day.
     
  5. thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #5
    It's fixed itself now :)
     

Share This Page