CoD4 on 10.4.11

Discussion in 'Mac and PC Games' started by CaptainKill, Oct 18, 2008.

  1. macrumors newbie

    Oct 18, 2008
    I've been searching for the last hour trying to find this out and had no luck, so I figured I'd register and post.

    I know the sys reqs for CoD4 state that you need Leopard to run it. I have 10.4.11 and wasn't looking to spend much money. I just want to play the damn game. I'm either going to buy CoD4 or another copy of CoD2 since mines been missing for some time now. I really want to play CoD4 with a keyboard and mouse (Xbox controls are somewhat less accurate), but I'll be pissed if I go ahead and buy it only to find out I need to spend money upgrading to Leopard just to play it.

    So, short version: Will CoD4 run on OS X 10.4.11? I have c2d 2.33Ghz, 2G RAM, X1600
  2. thread starter macrumors newbie

    Oct 18, 2008

    According to a user review on Amazon, SP runs fine under 10.4.11, but he hasn't tried MP. Still doesn't do me much good, because I'm only interested in MP. I have it for the 360 and already beat it ages ago, I just don't want to play MP with that crappy controller and have 8 year olds screaming in my ear all day anymore.
  3. thread starter macrumors newbie

    Oct 18, 2008
    Alright forget I'm just buying CoD2 again. w/e

Share This Page