Color profile cannot be found — color shift on PB G4

Discussion in 'macOS' started by jaw04005, Dec 26, 2005.

  1. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #1
    I just booted my PowerBook G4 and noticed that the white balance and colors of the screen have shifted. I assumed I could go into display preferences and adjust the colorsync profiles. However, when I try to click on a profile and calibrate, I receive the error: Can not calibrate display, The factory profile for the display could not be found.

    What should I do? I have tried repairing the profiles from the ColorSync Utility, it says that no repairs are needed. Also tried, repairing permissions using Disk Utility. The last thing I want to do is an archive and restore. Any other suggestions?
     
  2. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #2
    Are you using file vault?
     
  3. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #3
    Since you're also using a 12" Powerbook, I'll attach my /Library/ColorSync/Profiles folder. You can replace yours with this one and see if it works. I'm running 10.4.3, so you probably shouldn't use it unless you're using 10.4.3 as well.

    Actually, I can't attach it right now...for some reason nothing is uploading. My internet has been a bit wonky for the last few minutes. I'll try again later.
     
  4. jaw04005 thread starter macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #4
    No, I'm not using File Vault.

    There are profiles in the /Library/ColorSync/Profiles folder. I'm going to restart using the Restore DVD and repair permissions from there.

    I'll let you know what happens.

    Thanks for the help!
     
  5. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #5
    Ok here are the profiles. For some reason Safari doesn't upload Zips for me, and I can't add anything by editing that one. :confused:

    12" Powerbook/10.4.3 only
     

    Attached Files:

  6. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #6
    Yea you can do that, or copy the profiles from the main library folder to your library folder, then repair permissions, and restart. I had the same problem, for some reason mine was deleted, I thought maybe it had something to do with filevault... guess not.
     
  7. jaw04005 thread starter macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #7
    Thanks OutThere! I replaced my profiles with your zip. Everything is working smoothly.
     

Share This Page