Colour and/or profile problems with HP Designjet 130

Discussion in 'Design and Graphics' started by covisio, Jul 15, 2010.

  1. macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    UK
    #1
    Hi,

    I've had an HP Designjet 130 NR for about 6 years now. Though I've had some issues with it, by and large it's paid it's way and I've printed some fantastic stuff through it.

    The latest issue is really foxing me though.

    What is happening is that upper midtone/shadow areas of a certain value are coming out green. I've measured the area in question on the image and it seems to be in the areas which are about 45/45/45 RGB in value. The rest of the image is fine, good, smooth tones in both shadow and highlight areas.

    At first I thought it was a Photoshop issue, perhaps not interpreting the profile properly. In most cases, I retain an Adobe RGB image and let Photoshop handle colour conversion, through the HP Photo Satin (Max Detail) profile on output. I output on the correct paper (HP Premium Plus Photo Satin) with the correct driver settings. I have always done it this way, as advised by Adobe and HP and up until fairly recently, never had any problems. The printer features closed-loop internal calibration which I have run and shows no issues.

    Tried it through the non-Max Detail profile as well, no difference.

    I'm printing a lot of mountaineering photos at the moment, and this seems to show up the problems particularly badly, due to their naturally "grayscale" nature, i.e. it's lots of rock in various shades, and snow which is either various shades of off white/grey or blown out highlights.

    Anyway, to eliminate PS and the Mac from the equation, I took the image over to my Windows PC, opened up the image using Nero PhotoSnap (a basic image viewer/editor), and output the image again, through the PC version of the HP driver and through the same output profile. Same problem.

    Took it back to the Mac, ran a profile conversion from Adobe RGB to sRGB (just to be sure) and output it, this time selecting "Printer Manages Colors" in PS and "ColorSmart/sRGB" in the HP driver.

    Image prints without any sign of odd green tint this time, but very poorly colour matched of course in comparison to earlier prints.

    That leads to to conclude that the HP output profiles are duff, because I chose the same output profile on both the Mac and the PC.

    Anybody experienced similar problems?
     
  2. thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    UK
    #2
    I love talking to myself:p

    This gets stranger now. Like most of the images I print, this one is fairly big (47 cm x 50 cm) at 240 dpi. I have printed bigger, plenty of times, with no problems.

    I just cropped a small portion out of the picture, and using exactly the same settings, sent it to the printer.

    This small portion printed perfectly.

    I undid the crop, printed again, green tone in certain shadow areas is back.

    Is this a memory problem in the printer? I've never experienced this before. Very, very strange.
     
  3. macrumors 6502

    Joined:
    Jun 29, 2007
    Location:
    New York
    #3
    if it has changed from working just fine to printing weirdly, i would say it's a print head issue, i.e. clogging

    other than cleaning the print head, i'm not sure what to suggest, sorry
     
  4. thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    UK
    #4
    I've updated the firmware and the raster driver and left it printing again. Will see in the morning if it worked.
     

Share This Page