Composite doesn't work from ATV into my Dell monitor

Discussion in 'Apple TV and Home Theater' started by rogersmj, Nov 29, 2007.

  1. macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #1
    From what I understand, you're supposed to be able to get at least grayscale output from the green component jack on the back of the Apple TV if you hook it up to a composite input on a display. I would like to do this so that I don't have to run the Apple TV back out to the living room every time I want to check something when I'm hacking it. However, hooking a yellow composite video cable up to my Dell monitor's composite input doesn't give me anything -- just a black screen. Any ideas?
     
  2. macrumors 6502

    Joined:
    May 3, 2007
    #2
    Have you hooked it up to component at a resolution other than 480i before? It may be outputting 720p.

    You can invoke BSR (Black Screen Recovery) by holding down the menu and '+' buttons for about five seconds. This should cycle through different resolutions.

    Or a more direct route would be to reboot into the recovery partition (hold down the menu and '-' buttons). This will come up in 480i automatically and let you confirm that resolution and then give you the option to reboot into the normal boot partition.

    Kevin
     
  3. thread starter macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #3
    No I had it setup to use 480i, and it still just displayed black.

    Now I have OS X on the thing, and it still doesn't display anything when using composite, even though the resolution it was set at on the TV is far below the 1680x1050 res of my Dell.

    EDIT: Yeah I just confirmed by VNC'ing into it that's it set to 720x480.
     

Share This Page