Computer sleeping once again

Discussion in 'General Mac Discussion' started by Cindy, Feb 17, 2004.

  1. Cindy macrumors regular

    Joined:
    Jun 5, 2003
    #1
    Well, just as fast as it stopped sleeping on its own... it's back to sleeping as usual. Go figure...
    All I did was I went into the energy saver and changed it to NEVER and left it like that for a day and then switched it back to go to sleep after about 10 minutes. And it worked!
    Cindy
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    ???????

    What was the original problem? So I know what question this answer goes to for future reference.
     
  3. Cindy thread starter macrumors regular

    Joined:
    Jun 5, 2003
    #3
    my computer wouldn't go to sleep on it's own like it always had. I repaired permissions but that didn't help.
    If I manually put it to sleep - that worked fine.
    But, all is working now for some odd reason.
     
  4. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #4
    Cindy,

    I've noticed that if certain applications are open, my iBook won't sleep on it's own. For instance, if Print Center is open, no sleep. Also, if my scanner isn't plugged in, the iBook won't sleep.

    Just some observations.
     
  5. kaizer macrumors member

    Joined:
    Jan 23, 2003
    Location:
    Malaysia
    #5
    Guys.... I got this problem now. Darn! My iBook can't sleep. I manage to coax it to sleep manually via 'Apple'/Sleep but not when I close the lid. No apps running at the time.... Err, except Stickies. But this has work fine previously.

    Will try cindy's method.

    Any more ideas?
     
  6. Cindy thread starter macrumors regular

    Joined:
    Jun 5, 2003
    #6
    Sound like the machines are having a bout of insomnia.
    that's all I did with mine - just put it on NEVER in the energy saver for a day and then back to 10 minutes.
    So far so good - it's still going to sleep by itself without me manually telling it to.
    Cindy
     
  7. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #7
    Re: ???????

    The original thread can be found here:
    http://forums.macrumors.com/showthread.php?threadid=60578

    Good to see it's working again Cindy. Perhaps the reason your solution worked is that when you set it to never, it corrected a corrupted setting in the settings file.
     
  8. kaizer macrumors member

    Joined:
    Jan 23, 2003
    Location:
    Malaysia
    #8
    Cindy,

    When you put it to never in the prefs panes, did you manually put it to sleep during that day?

    Coz, I usually put mine to sleep (either by coaxing or by force;) ). Can be more specific?

    Thanks!

    Will try that today.
     
  9. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #9
    The problem refers to the computer automatically going to sleep. If you look at the original thread (link is in my last post), Cindy didn't have any problems with manually sleeping. During that day it was set to never, either Cindy's computer didn't sleep or was put to sleep manually, either way it wouldn't have gone to sleep automatically. Is that what you were wondering?

    Strangely enough, after fixing my sleep problems yesterday (again, see the original thread), my computer is back to not sleeping automatically. It's not too much of a nuisance though, I'll just live with doing it manually for now. :(
     
  10. Cindy thread starter macrumors regular

    Joined:
    Jun 5, 2003
    #10
    Yes, I manually put it to sleep that day. So, if you go up to the apple and hit "sleep" it won't go to sleep?
    I closed down all applications, manually disconnected the modem (I still have dial-up) and then hit sleep.
    Cindy
     

Share This Page