computer will not shutdown or restart

Discussion in 'Mac Basics and Help' started by lordmutt, Sep 25, 2005.

  1. lordmutt macrumors newbie

    Joined:
    Sep 25, 2005
    #1
    i am on 10.4.2, i recently upgraded from 10.3.4 to 10.4(when restart still worked) i then upgraded immediately to 10.4.2, however since then whenever i shutdown or restart all i get is a blue screen, if anyone can help this would be appreciated, thankyou
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    Have you repaired permissions? Look it up on the forum.
     
  3. lordmutt thread starter macrumors newbie

    Joined:
    Sep 25, 2005
    #3
    yes i have, it still does not shut down
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    So it's having trouble logging out?

    Maybe try restarting it manually? Just pull the power at the blue screen, wait half a minute, give the thing power again and start up.
     
  5. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #5
    It sounds like it's having trouble ending a processes or logging out of some service. Are you always connected to a server or some type of network when you try to log out? Before shutting down, unmount and disconnect all devices, log out of and shut down all network connections, and quit all applications. If any of those gives you an error saying it could not end xyz, then that's your restart problem. After that open activity monitor and see if there's any process still open that looks fishy. If not, quit activity monitor and try and restart. If it restarts without a problem now then the problem was one of those things you stopped or removed.
     
  6. lordmutt thread starter macrumors newbie

    Joined:
    Sep 25, 2005
    #6

    yes i have a broadband modem connected!, stupid me!, i'll try it now, hopefully it'll work
     
  7. lordmutt thread starter macrumors newbie

    Joined:
    Sep 25, 2005
    #7
    ok big problem, removed modem ext drive everything repaired permissions, and it still will not shut down or restart, if anyone else has a solution please reply, thankyou
     
  8. Dont Hurt Me macrumors 603

    Dont Hurt Me

    Joined:
    Dec 21, 2002
    Location:
    Yahooville S.C.
    #8
    Make sure you have removed everything from you computer, i once had something about the same with my powermac. The problem was my ethernet card inside was bad(lightning) and once i removed it all was well. reset your pram. If its a older machine you could have a dead battery on the motherboard. Dont know what else to tell you.
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    Is this every time? Have you pulled the power to see if something went wrong in the log off sequence and it wasn't corrected on start up?
     
  10. lordmutt thread starter macrumors newbie

    Joined:
    Sep 25, 2005
    #10
    yes i've pulled the power, no change at all, the thing is on my 10.3.4 system which i had two days ago it shut down fine, which means it's probably a software fault, not hardware, anyway i guess i'll just re-install and see how it goes.
     
  11. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #11
    before reinstalling you should open the console and check your logs and see if anything looks fishy.
     
  12. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #12
    You can always shutdown from Terminal, which I will use whenever a rogue process takes over.

    Shutdown
    Code:
    sudo shutdown -h now
    <enter password>
    Restart
    Code:
    sudo shutdown -r now
    <enter password>
     

Share This Page