Connecting to Win2k3 network shares

Discussion in 'General Mac Discussion' started by Versello, Nov 20, 2004.

  1. Versello
    Expand Collapse
    macrumors regular

    Joined:
    Nov 13, 2003
    #1
    I've decided to remake my Win2k3 DC, but now when I connect my Powerbook to an SMB share, it gives me an Error code -36.

    I've disabled network server secure communications (alyways), but I'm still getting this damned error. Anyone know anything else I should try? Thanks.
     
  2. edesignuk
    Expand Collapse
    Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    Read the networking sticky at the top of this forum.
     
  3. Versello
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Nov 13, 2003
  4. edesignuk
    Expand Collapse
    Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    You only said you disabled "(always)", did you do "Microsoft network server: Digitally sign communications (if client agrees)" as is in the guide for 2K3 DCs? And have you rebooted the server after these changes?
     
  5. Versello
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Nov 13, 2003
    #5
    Technically a reboot isn't necessary with the gpupdate command, but yes, I've disabled both and rebooted.
     
  6. edesignuk
    Expand Collapse
    Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    OK, just making sure, running gpupdate didn't work on my server for some reason, so a reboot is just the easiest way to make sure the job is done.

    Other than that, sorry, I have no idea...
     
  7. Versello
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Nov 13, 2003
    #7
    Bummer. Thanks, though.

    I don't know what could be wrong... this is a clean install of 2k3.
     

Share This Page