Connection dropping

Discussion in 'macOS' started by Mala, May 29, 2005.

  1. Mala macrumors 6502

    Joined:
    Nov 19, 2003
    #1
    My connection no longer starts up automatically with the computer, and also it drops if I don't actually use it (to get email or move from webpage to webpage, say) for 10 minutes or so.

    This is the way it's set up: PowerBook G4 connected wirelessly to an AirPort, which is itself connected (a) by ethernet to the POE (power over ethernet) box going to my wireless broadband antenna on the roof, itself connected to the Guinness node in Dublin; (b) by USB to my HP 1200 LaserJet printer, (c) by the speaker cable to my old Apple speakers.

    It used to be that when I switched on the computer, it automatically searched for my broadband connection on the AirPort and found it. Now I have to click on the AirPort icon on the menu bar and check the name of the AirPort connection. Use Interference Robustness is checked; it does the same, though, with it or without it.

    The only workaround I've found for it dropping is to leave iTunes playing all the time.

    Is there anything I haven't checked that I should have, or have checked that I shouldn't have?
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    Panther or Tiger?

    Two things to try - go to System Preferences/Network. Choose Airport and click on Options. Make sure that 'disconnect on log out' isn't checked.

    Second thing (if on Tiger) - turn off Airport, go to Keychain Access (in Applications) and delete your Airport settings. Turn on Airport and log back into your network (typing network name and password).
     
  3. Mala thread starter macrumors 6502

    Joined:
    Nov 19, 2003
    #3
    Log Off wasn't checked. I turned off AirPort and tried the Keychain Access biz; it had an entry that was listed as AirPort, so I wrote that down and deleted it, restarted. Turned on my home AirPort network. Nothing seems to have changed.
     
  4. Mala thread starter macrumors 6502

    Joined:
    Nov 19, 2003
    #4
    Tiger, by the way, but this started happening under Panther. I went to Japan to visit someone; he made new AirPort settings to allow me to use his dialup broadband (I've now deleted these), and when I returned home my own settings had started this business of not logging on to my wireless broadband with the computer, and logging off when unused for a few minutes.
     
  5. Veldek macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #5
    Hmm, I remember when my Mac found another WLAN it asked if I want this one to be my standard connection. Perhaps the (now deleted) WLAN is now your standard and as it cannot be found, you aren't connected anymore. I'm not at my Mac at the moment, so I don't know how one can select one setting as the standard, so that everytime you wake from sleep, you're connecting, but perhaps someone can jump in?
     
  6. Mala thread starter macrumors 6502

    Joined:
    Nov 19, 2003
  7. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #7
    There are instructions in the Apple knowledgebase (have a hunt round the airport section under support) for wiping all the wifi networks associated with your account out.

    You then have to give them permission again as you encounter them. If it is the 'looking for server that isn't in range' that would probably solve it.
     
  8. Mala thread starter macrumors 6502

    Joined:
    Nov 19, 2003
    #8
    Couldn't find any help in the Knowledge Base, spider.
     

Share This Page