Connection issue with Apple TV

Discussion in 'Apple TV and Home Theater' started by danpass, Jan 21, 2013.

  1. danpass, Jan 21, 2013
    Last edited: Jan 21, 2013

    macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #1
    (Hopefully the answer will be: get an Airport Extreme)


    So I frequently watch Netflix and it frequently cuts out on me in that the video/movie freezes, the spinner comes up and basically I have to get out of it and into the settings.

    Network, Forget XYZ, login to XYZ, restart movie ............ repeat after a while.

    It's a Netgear router, WNR1000v2.

    The issue happens primarily with Netflix but has also happened with youtube and even home sharing.

    So hopefully its just a router change that will resolve this and not some odd IP issue with Netflix.

    Thoughts?
     
  2. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Netgear makes a lot of routers. Also try wired Ethernet.
     
  3. thread starter macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
  4. macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #4
    Ive been having the same issue for the last few days, three or four times per film I'll get the spinner. Sometimes the movie will start playing again, but with only the sound and no picture. More often than not I have to restart the ATV though
     
  5. thread starter macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #5
    Well yesterday, after the spinner, forget network, log back on to network ......... I'd had it with the thing lol.

    I had bought a bluetooth keyboard to try out with the ipad mini, but no joy on that, so back to Apple to do an exchange for an Airport Extreme.

    Working great since utilizing the Extreme.
     
  6. macrumors 68020

    Joined:
    May 27, 2008
  7. thread starter macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #7
    pffftttt.......


    rebooting
    manually specifying an IP

    who knows what else lol
     

Share This Page