Connection Problems

Discussion in 'Mac Basics and Help' started by 925AS, Nov 29, 2006.

  1. 925AS macrumors member

    Joined:
    Apr 18, 2006
    Location:
    CALIFORNIA
    #1
    So I just bought a new iMac and its not allowing me to browse on the internet. It connects with full bars but I am unable to do anything. I have the same settings as my other 2 Powerbooks and nothing works. I went through Assistant and Diagnostics and I still get nothing. Can anyone tell me how I can fix it. Thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Can other apps access the internet? Have you tried turning off the firewall? Does your network require a specific set of proxies? :)
     
  3. 925AS thread starter macrumors member

    Joined:
    Apr 18, 2006
    Location:
    CALIFORNIA
    #3
    No firewall or anything. I just have a WEP pass on it. No application allows the internet to work.
     
  4. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #4
    In your router settings do you have your imac address listed as one of the computer able to connect?



    Bless
     
  5. thewhitehart macrumors 6502a

    thewhitehart

    Joined:
    Jul 9, 2005
    Location:
    The town without George Bailey
    #5
    When you open System Preferences, does airport assign itself its own ip address? Is the little light ball next to it green or yellow?
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Also, try temporarily turning off all your router security and see if it can now connect to the 'net. :)
     

Share This Page