Constipated Connection

Discussion in 'Site and Forum Feedback' started by skoker, Jun 21, 2006.

  1. skoker macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #1
    (not sure if this deals with yesterday's server outage or not)

    MacRumors as a whole, but esp. the forums, are being really slow. The page will load a bit, stall out, speed up, and then stop again. Am I the only one or are there others with this same problem?
     
  2. CoMpX macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #2
    I had the same problem but it was earlier this morning.
     
  3. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #3
    I've been cruising fine...not a problem even while downloading some stuff in the background at 300k. :confused: Maybe it's your connection?
     
  4. dcv macrumors G3

    Joined:
    May 24, 2005
    #4
    It seems a lot better now than about 3 or 4 hours ago, when it was taking several minutes to open the New Posts page.
     
  5. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #5
    Everything seems fine now. But you gotta hate it when you get a "Constipated Connection". ;) :D
     
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    The host provider may not have finished studying what was wrong before, as arn mentioned yesterday.
     
  7. sushi Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #7
    Never ceases to amaze me the things I learn on this board.

    Constipated Connection -- love it! :D
     
  8. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #8
    Just give us fair warning when you log off...






    :D
     
  9. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #9
    Absolutely. ;) :D
     
  10. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #10
    Actually I was wondering if the advertisements are causing the slowdown, as they are loaded from external sources.
     
  11. skoker thread starter macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #11

    Nope- I don't even have ads !
     
  12. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #12
    there may be some residual problems from the outage we had before.

    they are going to "fix" things tonight around midnight. So, let me know if things are still slow in the morning.

    arn
     
  13. skoker thread starter macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #13
    It seems a lot peppier now, thanks for the update!
     
  14. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #14
  15. dextertangocci macrumors 68000

    Joined:
    Apr 2, 2006
    #15
    So there are other people having this problem! I thought it was just me, with my crappy, overpriced, erratic adsl connection...
     
  16. skoker thread starter macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #16
    Danke :D
     

Share This Page