Contantly restoring permissions in ML

Discussion in 'OS X Mountain Lion (10.8)' started by iAll, Mar 12, 2013.

  1. macrumors member

    Joined:
    Oct 24, 2012
    Location:
    SE NH
    #1
    I get this: "acl found but not expected on private/etc./apache2/users" as well as several others after running repair disk utility. I found this because after waking sometimes my computer locks up and all I see is the spinning color wheel and can't do anything and have to restart by pulling the plug. I am also running Parallels 8 with Windows 8, but it happens even when they are both closed (quit).

    Any help will be appreciated.
     
  2. macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    That is normal and is best to ignore.
     
  3. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    If repairing permissions results in error messages, some of these messages can be ignored and should be no cause for concern.

    Some people repair, or recommend repairing permissions for situations where it isn't appropriate. Repairing permissions only addresses very specific issues. It is not a "cure all" or a general performance enhancer, and doesn't need to be done on a regular basis. It also doesn't address permissions problems with your files or 3rd party apps.

     
  4. thread starter macrumors member

    Joined:
    Oct 24, 2012
    Location:
    SE NH
    #4
    But the computer is locking up sometimes when I wake it:
    I found this because after waking sometimes my computer locks up and all I see is the spinning color wheel and can't do anything and have to restart by pulling the plug.

    I can't force quit and I never had this issue with SL..
     
  5. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    That doesn't mean it's a permissions issue.
     
  6. thread starter macrumors member

    Joined:
    Oct 24, 2012
    Location:
    SE NH
    #6
    I never said it was just not sure what is going on. I said I found permission issues when running disk utility.
     

Share This Page