cordless phone and airport

Discussion in 'General Mac Discussion' started by puckhead193, Aug 26, 2004.

  1. puckhead193 macrumors G3


    May 25, 2004
    I was on the internet using my airport express and i got a phone call, i picked up on my cordless phone(it was my brother asking when his 2.5 G5 will ship) and all of a suddden i had no signal on my airport, not even if i was right next to the base station.... When i hung up the phone i got the reception on my air port back.... any one have an issue with this?
  2. dotnina macrumors 6502a

    Aug 19, 2004
    Someone will be able to provide more details, I'm sure, but could it be that your Airport and cordless phone are using the same channel to broadcast? You might need to change the channel on one of them to stop interference.
  3. question fear macrumors 68020

    question fear

    Apr 10, 2003
    The "Garden" state
    sometimes the higher freq. cordless phones (2.4 ghz) can cause interference on wifi routers and cards.
    if it's a problem try borrowing a 900mhz phone and see if it helps.

    I've never had that problem, but I know friends who have, and we had a simalr issue at best buy with wireless scan guns and cordless phones.
  4. bubbamac macrumors 6502

    Dec 24, 2003
    I had difficulty with my wireless network and a 900 Mhz phone. This showed up mostly in the phone getting real static-y, I don't tax the wireless too hard so I couldn't tell on that end. The 900 Mhz phone went back, we got an analog. No more problems.
  5. SiliconAddict macrumors 603


    Jun 19, 2003
    Chicago, IL
    Pretty simple. 802.11B/G operates on the same freq range as many wireless phones that are out there. (Not cell phones.) This is where 802.11A shines. It’s well above the freq range of B/G so interference is much less, if not nonexistent, however because of the higher frequency it has a harder time penetrating wall and its distance isn't as great.

    Side note. The same thing can occur with using BlueTooth v1.1 as well since it also occupies the same freq range as B/G. Supposedly BlueTooth v1.2 has less interference then v1.1.

    Finally for those who aren't using airport and might be using one of those proprietary Super G access points that allow 108mb/s connection speed. If your neighbor has a B access point and is in relatively close prox it can seriously screw up your throughput. I found this out about a week ago when all of a sudden I started having problems connecting. I downed the speed to 52mb/s and all was good. The reasoning is complicated due to the AP using multiple channels to transmit but suffice it to say it I'm going to have a talk with my neighbor. I think the channels used are 1 and 6. He is using channel 1 which could be what is causing the prob. I'll see if I can convince him to change it to channel 8. Or I could do it myself since the guy doesn't have WEP on his WIFI network nor a password on his router. :rolleyes:
  6. FelixDerKater macrumors 68000


    Apr 12, 2002
    Open up the AirPort Admin Utility, then select your AirPort Base Station. From the AirPort tab, click on the Wireless Options button. Once you are there, click on the "Enabe Interference Robustness" checkbox. There is more info on that screen about 2.4GHz cordless phones, etc. That should correct many of your problems.

Share This Page