Core Audio error with Jam Pack?

Discussion in 'Mac Apps and Mac App Store' started by tubedogg, Jan 29, 2005.

  1. tubedogg macrumors regular

    Joined:
    Dec 18, 2003
    #1
    I have GarageBand 1 (from iLife '04), it came preinstalled on my PowerMac G5 dual-1.8GHz. Today I bought Jam Pack 4 and installed it, following the instructions (insert disc 1, run the installer, eject, insert disc 2, run the installer).

    Every time I try to add a new track and select any of the new instruments on the Software Instrument tab, it gives me this error:
    Core Audio: Plug-In 'EXS24'& not available!
    What does that mean and what could be wrong? I tried searching google for that error but it doesn't come up with anything.

    Any ideas? TIA.
     
  2. 2A Batterie macrumors 6502a

    2A Batterie

    Joined:
    Jun 9, 2004
    Location:
    Out of a Suitcase, USA
    #2
    The first thing that everyone usually says is, "Did you repair permissions?"
     
  3. tubedogg thread starter macrumors regular

    Joined:
    Dec 18, 2003
    #3
    I did not before, no, but I ran Verify Permissions just now and it reports just these errors:
    None of those seem to have anything to do with GB or the Jam Pack.
     
  4. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
  5. tubedogg thread starter macrumors regular

    Joined:
    Dec 18, 2003
    #5
    I don't doubt that you're correct (the thought had crossed my mind) but where exactly do they state this? On the box? Nope, not there. In the docs? Nope, not there either.

    The box lists all the programs it can be used with -- GarageBand is listed, not as GarageBand 2, just as GarageBand. That's deceptive at best and fraudulent at worst.
     
  6. sonofsam macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Torrance, CA USA
    #6
    Sorry bro but mine says Garageband 2 is required. I heard it in the MW keynote as well. I assure you that iLife '05 is a must-have as well. Throw down!
     
  7. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #7
    It's looking for the EXS24 protocols from Logic Pro, which form the basis of the sampler instruments in GB2, the sophisticated instruments in Jam Pack are all EXS24 mulitsamples. GB1 doesn't carry a full implementation of the EXS code.

    Basically: You need iLife 05....
     
  8. tubedogg thread starter macrumors regular

    Joined:
    Dec 18, 2003
    #8
    Where does it say this? Not that I don't believe you but I've scoured the box and the two cards that came with it and nowhere does it say GB2 is required.

    I'm sure it is, and I look forward to using it, but I have not yet received it from Apple (I qualify for the up-to-date plan since I just bought this machine).
     
  9. sonofsam macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Torrance, CA USA
    #9
    If you are looking at the Jam Pack 4 box, it is on the right spine under "Requirements". Mine says GB 2 plain as day.

    :)
     
  10. sonofsam macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Torrance, CA USA
    #10
    Forgot to reply to the second part. That is a bummer that you have to wait for it to arrive. i hope that you get it soon.
     
  11. tubedogg thread starter macrumors regular

    Joined:
    Dec 18, 2003
    #11
    Argh...I somehow missed that. The type could be a little darker. :p
     

Share This Page