Corrupt Icon in System Preferences - Any Ideas?

Discussion in 'macOS' started by dandiggs, Jul 11, 2006.

  1. dandiggs macrumors newbie

    Joined:
    Jul 11, 2006
    #1
    Hi All,
    Just received my new MBP 2.16 15" a week ago [​IMG], downloaded and installed the 10.4.7 update and noticed that within my System Preferences window the icon for the Startup Disk preference is corrupt. I've respaired permissions and all that, but I think it's just a corrupt icon file. Does anyone know where these icons are stored on the Hard Drive? I figure that way I can replace the file with the correct one from my old computer and go along on my merry anal way. By the way, the functionality is not affected, I just want it to look right, thats all. Thanks for any and all ideas. Peace!
    [​IMG]
     
  2. dandiggs thread starter macrumors newbie

    Joined:
    Jul 11, 2006
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    WildCowboy is really the one to thank; he knew how to fix it, I just linked to his instructions, ...but I don't mind taking credit anyway. :D
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #5
    Credit thief! :p ;) :D

    Actually, since my name is also Eric, I'll choose to believe that he was thanking me.

    Actually, actually, I think I got that tip from mad jew...could be wrong about that, but I think it was him.

    Actually, actually, actually, I really don't care who gets "credit" for it...the important thing is that the problem was solved. That's (one of the reasons) why we're all here!
     
  5. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #6
    OK... I didn't see that coming; you get the credit. *passes torch* :D :p
     

Share This Page