Could not sign in to iMessage.

Discussion in 'OS X Mountain Lion (10.8)' started by jason.siegel, Jul 28, 2013.

  1. macrumors 6502

    Joined:
    Jun 15, 2011
    #1
    As of a few days ago, I am getting the following error in Messages on OS X 10.8:
    "Could not sign in to iMessage.
    The server encountered an error processing registration. Please try again later."

    Anyone know why this is happening?
     
  2. thread starter macrumors 6502

    Joined:
    Jun 15, 2011
    #2
    Now it says "The registering device does not have the appropriate credentials."
     
  3. macrumors regular

    Joined:
    Sep 20, 2001
    #3
    I have the same problem as of today. The discussions forums @ support.apple.com said signing out of iCloud then signing in would work, but it didn't for me. I will call AppleCare in th morning. Did you recently add an iDevice to iMessage or are you using iOS 7 beta on any iDevices? I have done both. I changed my AppleID password because I was afraid of a comprised account.
     
  4. macrumors member

    Joined:
    Sep 2, 2012
    #4
    I'm getting this same issue with iMessages on my iMac running 10.8.4. So far some of the suggested fixes on the Apple support site have not worked :mad:
     
  5. macrumors member

    Joined:
    Apr 27, 2005
    Location:
    NJ
    #5
    Could this possibly be related to the iCloud Keychain on the iOS devices using iMessage?
     
  6. macrumors 65816

    kappaknight

    Joined:
    Mar 5, 2009
    #6
    Hrmm... my iChat/iMessage app have recently started to go crazy as well. I don't remember if it was the exact same day I download and installed iOS 7 w/ the whole cloud keychain thing, but this is pretty annoying.

    My Facebook contacts are now all numbers, and the app would randomly pause and beach ball - as if I have bad RAM or something.
     
  7. macrumors 65816

    Joined:
    Jul 7, 2011
    #7
    I can't login to imessage on my MBA either.

    "The server encountered an error processing registration. Please try again later"

    I haven't registered, i've been using imessage on my mac, iphone, ipad for ages.
     
  8. macrumors newbie

    Joined:
    Aug 5, 2013
    #8
    Same error message. I have not added any devices or changed a thing.
     
  9. macrumors regular

    Joined:
    Jun 27, 2011
    #9
    Same here. I kept trying to sign in and the error keeps popping up.
     
  10. thread starter macrumors 6502

    Joined:
    Jun 15, 2011
    #10
  11. macrumors regular

    Joined:
    Jun 27, 2011
    #11
  12. macrumors 65816

    Joined:
    Jul 7, 2011
    #12
  13. macrumors newbie

    Joined:
    Oct 22, 2011
    #13
    Thanks!

    Thank you Google for letting me find HW and SW solutions that any customer service will take ages to provide solutions to
     
  14. macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #14
    Yeah, nothing's working for me. I've been using iMessage on my MacPro running 10.8.5 just fine, but it's never worked on my MBP. It just keeps asking for my password. :confused:
     
  15. macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #15
    *crickets*

    Anyone? :(
     

Share This Page