could somebody tell me whats wrong with my iPOD?

Discussion in 'iPod' started by rabludah, Mar 31, 2006.

  1. macrumors newbie

    Joined:
    Mar 31, 2006
    #1
    hey guys... i recently bought a 60GB video iPOD and im having trouble with watching some videos. i blamed the converter first, but the problem seems to be in the iPOD itself..first the screen freezes and after about 10 seconds it continues with no audio...what should i do???????? id really aprecciate your help...
     
  2. Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #2
    You are typing it incorrectly for starters; it is probably mad at you.

    What are you converting from, to, using what?
     
  3. thread starter macrumors newbie

    Joined:
    Mar 31, 2006
    #3
    imTOO ipod movie converter...some videos do work, but some don't. i checked if it always happens in the same moment in the video, but it doesn't....
     
  4. macrumors newbie

    Joined:
    Oct 14, 2005
    #4
    I've found the same problem. I dont have a techical explanation or solution, bu t you can get it to work if you pause it once or twice before it freezes, and then it'll usually play the rest of the video without dropping the audio.
     
  5. thread starter macrumors newbie

    Joined:
    Mar 31, 2006
    #5
    but still, this shouldn't be happening at all. have you tried resetting it or changing the software?
     
  6. macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    From Canada, living in Seoul
    #6
    Every once in a while, this happens with my 30gb. When you see it starting to happen (screen stays black for longer than normal), press the play button to pause it, and wait until the picture shows up, then hit play.

    Works for me.
     

Share This Page