Could this possibly, ever, work?(Manually...)

Discussion in 'iPod' started by Serious Desi, Dec 6, 2009.

  1. macrumors newbie

    Joined:
    Dec 6, 2009
    #1
    I have a PowerBook G4 10.2.8

    I want to get the ipod nano 4th generation, but it says that you need itunes 8 and 10.4,

    I was wondering if I could manually put music on the new ipod with itunes 6.
    If not, does anyone else have any other solutions?

    ( I can't afford the Jaguar install or any of the other wild cat things)
     
  2. macrumors 68040

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
    Senuti?
     

Share This Page