Couldnt intialize OpenGL

Discussion in 'Mac Help/Tips' started by BuZZ22k, Nov 1, 2002.

  1. BuZZ22k macrumors member

    Joined:
    Oct 16, 2002
    #1
    OS 8.6.... trying to play quake 3. Get this error trying to install the game. Any ideas??
     
  2. Choppaface macrumors 65816

    Joined:
    Jan 22, 2002
    Location:
    SFBA
    #2
    hmm...maybe try updating your carbonlib to the newest out there? or maybe even upgrading to 9.1....
     

Share This Page