couple skype questions

Discussion in 'Mac Apps and Mac App Store' started by jlevine31, Mar 24, 2007.

  1. jlevine31 macrumors member

    Joined:
    Dec 27, 2006
    #1
    Hi-
    I had my first skype video call last night with another mac user and was hoping to ask two questions...
    first, the audio had a terrible echo and a high pitched noise in the background. Is there a way to fix this?
    Also, the receiver was able to see me on his mac but I got no picture of him on my mine (although the little green light on my camera was on and my own picture was on the screen). Is there any way of telling which of our computers cameras aren't configured correctly.
    This is with a macbook so I have the camera built in.
    Thanks in advance!!:)
     
  2. nsbio macrumors 6502a

    nsbio

    Joined:
    Aug 8, 2006
    Location:
    NC
    #2
    For the first question, try to use a headset, not the built-in microphone and speakers. Meanwhile, the high-pitched sound can sometimes be eliminated by reducing the input volume of your microphone.

    For the second question, it sounds like a problem with the other party's camera. Since they can see you, yours is obviously working.

    On a side note, I'd like to rave and say that Skype rocks. Phone calls, chat, file transfers, video chat. There is no other app that does any of the above with no hassle. No problem video chatting between Mac and PC. No stupid firewall or whatever hurdles to transfer files. (Are you listening, Apple, with your pathetic iChat?)
     
  3. jlevine31 thread starter macrumors member

    Joined:
    Dec 27, 2006
    #3

    Thank you! I'll give it a try playing with the settings.
     
  4. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #4
    Instead of a full headset, if you don't have one, just use headphones to listen, and the built in mic. Thhis should kill the echo off. the part about the whine, definitely turn down the mic input level.

    Brian
     
  5. merc669 macrumors 6502

    merc669

    Joined:
    Jun 7, 2006
    Location:
    Southern MD, USA
    #5
    One thing you can do that also helps is to check the box "Use ambient noise reduction", this and reduce overall input level should help. Here is a shot from the "Sound Preferences";
     

    Attached Files:

  6. fab5freddy macrumors 65816

    fab5freddy

    Joined:
    Jan 21, 2007
    Location:
    Heaven or Hell
    #6
    i just use one ear bud for the speaker and the built in mike in my macbook pro.

    or you can use a set of good heaphones, and the built in mike.
    that works good with skype.
     
  7. jlevine31 thread starter macrumors member

    Joined:
    Dec 27, 2006
    #7
    Thanks for the info. guys...to use the headphones do I need to turn off the external speakers beforehand?
     
  8. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #8
    No, it should just cut the external audio when you plug in the headphones.

    Brian
     
  9. FairPlayer macrumors newbie

    Joined:
    Mar 31, 2007
    #9
    Problem with built in camera

    Hi,

    why does the built-in camera always automatically turn on when someone try to chat with me in Skype? I'v turn off the camera mode in the setting.

    The second problem is, when it's on, no way to turn it off... I have closed all running program to eliminate what program might have turn it on... but still no response :confused:

    So Ihave to restart to make it off. Is there any manual button or any aother way to turn off the built in camera.

    Sorry, I just switch to Mac last week, please be understood if this question probably very basic....:)

    Thanks...
     

Share This Page