CRT iMac remote access problems - HELP!

Discussion in 'Mac Help/Tips' started by gaomay, Jul 18, 2003.

  1. gaomay macrumors regular

    Joined:
    May 28, 2002
    Location:
    Scotland, UK
    #1
    One of my colleagues is attempting to connect to the internet using a CRT iMac and the internal 56k modem under OS9.2. The ISP-supplied software seems to install OK but then when an attempt is made to connect to the ISP server, the connection is dropped and the error message

    "problem with remote access - check settings in control panel"

    I've done that and there do not seem to be any problems.

    Anybody have any ideas?

    Any help much appreciated!
     
  2. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #2
    Any dial-up ISP requiring you to install their software in order to connect to the internet is asking for too much.

    But first, try switching the modem from v.90 to v.34 to see if that connects.

    Gather the appropaire information needed to connect:
    POP
    SMTP
    email/password
    user/password
    NUMBER
    NEWS (if any)
    etc.

    and put in that information with your Mac OS Internet Setup Assistant, which comes with OS 9.

    After you have done that, turn off the ISP software, and try connecting with your Mac remote access.

    Try both v.90 and v.34
     
  3. gaomay thread starter macrumors regular

    Joined:
    May 28, 2002
    Location:
    Scotland, UK
    #3
    Thanks

    Thanks for the help - the v34 modem did work better!

    Cheers.
     

Share This Page