Custom icon problems

Discussion in 'macOS' started by ohcrap, Aug 27, 2005.

  1. ohcrap macrumors 6502a

    Joined:
    Aug 12, 2005
    #1
    OK, instead of just describing my problem, I'll do it example style so you can follow along and maybe tell me whats wrong here.

    This happens with probably 50% of the icons I download. I go to InterfaceLIFT and download some icons. In this case, I'm trying to download these Firefox icons. So I download them to my desktop and 1136_firefox.sit appears on my desktop. Awesome.

    Then i double click and use StuffIt Expander (registered) to expand into a folder onto my desktop. Goes good, the folder appears, called "Firefox" and beneath the folder name is "No items"!

    So I open it, and sure enough, nothing there.

    I feel like an ass cuz im probably just doing something wrong, but can someone please help? Thanks!
     
  2. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    its happened to me, i would try notifying Interfacelift about it. their files could have a problem, i know its happened on occasion to me from them.
     
  4. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
    #4
    Try the Firefox ones I tried, tell me if they work for you, please.

    I just downloaded them on my Windows machine and they work great. Nothing on the Mac.
     
  5. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #5
    nope didnt work

    oh and fyi, bumping threads usually isnt a good idea.
     
  6. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
    #6
    How come?

    I wasn't trying to be rude, I just know that after so long, a thread is less and less likely to be seen. That's all..
     
  7. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #7
    its just something that the moderators frown upon, we actually are usually pretty through in going through the forums here, and even if your topic is not on the top of the list, you will usually get an answer sooner rather than later

    now if your question would go more than a day without answering, i would bump it, simply because then its lost. but remember its the weekend and things are generally slower here.

    its just a rule/guideline in the F.A.Q. so people don't spam their own threads, and don't try and keep their threads at the top.
     
  8. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
    #8
    Alright, just wanted to make sure it was seen, but next time I'll give it more time. :)
     
  9. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #9
    no problem, if you want to add something more to your original post, like finding more that didnt work, or other info that would be acceptable, but just the word "bump" does no one any good.
     
  10. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
    #10
    I'm starting to think that it's not me, aside from the fact that it wasn't working for you, plenty of .sit files expand just fine, even some of those from InterfaceLIFT.

    What bothers me is that the compressed files are usually 100k+, so how can there be nothing there? :rolleyes:
     
  11. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #11
    it is weird, but i know that it has happened to me from that site before, usually took a few days, and the problem was fixed. but who knows, i would make sure that the people over on InterFaceLift know about it though, i've sent them some email about the stuff before. it definitely doesn't seem like a Stuffit problem... its a shame that the even started stuffing them, folders are easy enough to download.
     
  12. faintember macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #12
    Just downloaded them about 30seconds ago, and unstuffed them.

    The folder had the icons inside! Hopefully the problem is fixed.
     
  13. mcmillan macrumors 6502

    Joined:
    Jul 4, 2004
    #13
    No icons for me. Only a link to he guy's portfolio.
     
  14. faintember macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #14
    Weird, just tried it again and it worked fine for me.
    [​IMG]

    If anyone needs the icons i would be happy to email them to you or post them if anyone has some free web space. The un-stuffed file is only 264kb.
     

    Attached Files:

  15. giffut macrumors 6502

    Joined:
    Apr 28, 2003
    Location:
    Germany
    #15
    known problem with StuffIt

    This is a known problem with StuffIt´s decompression engine and finder interaction. You may want to try to duplicate the folder which seems to be empty. But its really just a kind of visual deformation. The files physically are there.

    Point your mouse on the specific mafunctioning folder, select it and press "APPLE+D" or choose "duplicate" from the "file" menu within finder. The duplicated one now should be usabel with all the items in it shown properly.
     
  16. ohcrap thread starter macrumors 6502a

    Joined:
    Aug 12, 2005
    #16
    Worked like a charm. Glad to know it's not my Mac causing the problems. Thanks! :)
     

Share This Page