D-Link Configuration Help

Discussion in 'Mac Basics and Help' started by soldiers33, May 1, 2006.

  1. soldiers33 macrumors newbie

    Joined:
    May 1, 2006
    #1
    Ive recently bought a wireless router. D-Link DI 524. I have a safecome mini pci adaptor. When I want to configure my router. through the
    http://192.168.0.1 ip it says insert name so i put admin just like it says and then click log in but then i comes up as 104 unothorised. I reseted and tried to do everything i can. I searched through some threads in the forums but nothing helped me. Does anybody know the problem:confused:
     
  2. atticus1178 macrumors regular

    Joined:
    Apr 1, 2006
    Location:
    Austin, Texas
    #2
    On mine, I had to go into the router (via the IP address on the bottom) then put in Admin for the username and admin for the password, it worked fine.

    Do a screenshot of what it is saying.
     
  3. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #3
    Try any of the following:

    Username: admin
    Password:

    Username: admin
    Password: password

    Username: admin
    Password: admin

    Username:
    Password: admin

    Username:
    Password: password


    99.9% it's admin, admin though.

    Good luck :)
     
  4. atticus1178 macrumors regular

    Joined:
    Apr 1, 2006
    Location:
    Austin, Texas
    #4
    I have had like 9 wireless routers (different brands) and they were all admin/admin.
     
  5. soldiers33 thread starter macrumors newbie

    Joined:
    May 1, 2006
    #6

Share This Page