Dashboard organizer gone?!

Discussion in 'Mac Apps and Mac App Store' started by MacFan26, Jul 19, 2005.

  1. MacFan26 macrumors 65816

    MacFan26

    Joined:
    Jan 8, 2003
    Location:
    San Francisco, California
    #1
    so I open up dashboard today and the widget manager that came out in 10.4.2 is gone. I downloaded a couple widgets and it didn't ask if I wanted to install it and all that. I definitely didn't delete it myself, anyone know anything about it or how to get it back?
     
  2. MacFan26 thread starter macrumors 65816

    MacFan26

    Joined:
    Jan 8, 2003
    Location:
    San Francisco, California
    #2
    No one has any idea why I'm missing my widgets manager?? I was going to just try to reinstall 10.4.2, but I'd like to avoid it if I can :confused:
     
  3. sethypoo macrumors 68000

    Joined:
    Oct 8, 2003
    Location:
    Sacramento, CA, USA
    #3
    This happened to me a few days ago; I fixed it by restarting my computer. Also, make sure you've scrolled through all your widgets after clicking the "+" sign in your Dashboard.

    Good luck, I hope that this helps. If not, well, call Apple.
     
  4. MacFan26 thread starter macrumors 65816

    MacFan26

    Joined:
    Jan 8, 2003
    Location:
    San Francisco, California
    #4
    unfortunately the restart didn't work, and I triple checked to see if it was anywhere else in my list of widgets :(

    This is what it looks like when I click the "manage widgets" button next to the "+"
    [​IMG]
     
  5. sethypoo macrumors 68000

    Joined:
    Oct 8, 2003
    Location:
    Sacramento, CA, USA
    #5
    What happens when you click on the widget, or, what's left of it?

    I would call Apple for this one. You should still have the warranty for OS X Tiger, so Apple should be able to help you.
     
  6. MacFan26 thread starter macrumors 65816

    MacFan26

    Joined:
    Jan 8, 2003
    Location:
    San Francisco, California
    #6
    Nothing at all happens when I click on it actually. :(
     
  7. virus1 macrumors 65816

    virus1

    Joined:
    Jun 24, 2004
    Location:
    LOST
    #7
    looks like it lost some crucial files somehow.. reinstall 10.4.2
     

Share This Page