Dashboard widgets do not require Tiger!!

Discussion in 'macOS' started by Oats, Apr 29, 2005.

  1. Oats macrumors regular

    Joined:
    Jan 8, 2003
    Location:
    New York
    #1
    A friend of mine reported to me that certain dashboard widgets will run on OS 10.3, and perhaps earlier versions! Since they are mainly JAVA+HTML, I guess that is not too surprising.

    Can anyone confirm this with other widgets? My friend downloaded the color picker and it worked fine:
    http://www.apple.com/downloads/macosx/dashboard/picker.html
     
  2. starnox macrumors 6502

    Joined:
    Apr 15, 2005
    #2
    Some of the more basic widgets will run in Safari, since its just javascript, css etc.
     
  3. JeDiBoYTJ macrumors 6502a

    JeDiBoYTJ

    Joined:
    Jun 22, 2004
    Location:
    Ft. Lauderdale, FL
  4. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    The version of Safari in 10.3.9 even made a specific change (transparent window option) that was designed to make developing/testing widgets in it easier. :)
     

Share This Page