Date & Time problems

Discussion in 'Mac Basics and Help' started by bill4588, Mar 20, 2007.

  1. bill4588 macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
    #1
    for some reason, 90% of the time I open up date and time in system preferences, the app (system prefs) freezes and I have to force quit. I repaired permissions and that didn't help. Can I stop this from happening?
     
  2. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #2
    Mine never used to do this...are you running 10.4.9 by any chance?
     
  3. bill4588 thread starter macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
  4. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #4
    Ya, this used to happen to me. I think you have to be connected to the internet for it to work.
     
  5. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #5
    When I tested it I was connected to the internet.
     
  6. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #6
    Dial-up?
     
  7. bill4588 thread starter macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
    #7
    yeah i was connected to the internet too, but it was on my school's network.
     
  8. bill4588 thread starter macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
    #8
    i tried it again and it froze again :rolleyes: but this time, a few minutes after it happened, OSX crashed :( I don't have any problems with anything else, just friggin date and time.
     
  9. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #9
    Next time it works switch it from setting the time automatically to manual. Then see if that helps.
     
  10. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #10
    Nope. Not schol network either. Weird thing is that it used to work fine until I read this thread and tried opening Date&Time just to make sure that I didn't have this problem.
     
  11. rhoydotp macrumors 6502

    rhoydotp

    Joined:
    Sep 28, 2006
    #11
    funny, i risked having my machine broken by trying it. lucky, it still works for me!
     

Share This Page