default modem connection?

Discussion in 'Mac Basics and Help' started by BollywooD, Nov 2, 2005.

  1. BollywooD macrumors 6502

    BollywooD

    Joined:
    Apr 27, 2005
    Location:
    Surfers Paradise
    #1
    i have dial up, and when i connect, i click the little telephone in the menu bar, then select connect.

    this used to work fine every time, but now (after i installed my airport extreme...i thinkk??) it defaults to Modem configuration, instead of my ISP?

    not really much of an issue, just an annoyance, i only need to "tick" my ISP.
    but i have to do this most times i want to connect.

    is there a way to make it default to my ISP? so i can just click connect? (lazy i know - but less is better right......)

    thanks
     
  2. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #2
    I haven't personally run into the problem, but there are only two real places that I can think of that could be causing this problem.

    First, goto 'System Preferences', then 'Network', and choose to configure 'Internal Modem'. Make sure under 'PPP' tab you have your account name, password and telephone number of the ISP you wan't to dial in those fields, and apply.

    Second click your little telephone in the menu bar, and click on 'Open Internet Connect...' to get to the Internet Connect app. Make sure the Configuration is on 'Main Number' (it may be trying to dial Main Number if you have a different Configuration name saved), and that the Telephone number, account name and password are all correct there as well.

    Hopefully it should be back to normal, fingers crossed. ;)
     

Share This Page