Delete iCal Alerts in Mountain Lion?

Discussion in 'Mac Applications and Mac App Store' started by leftheaded, Oct 17, 2012.

  1. macrumors member

    Joined:
    May 10, 2010
    #1
    no matter what I try I always have these alerts (see attached screenshot). I use my calendar often enough that these alerts are inundating me. How can I permanently stop and/or remove these alerts?

    fwiw - the event is created in google calendar with NO alerts. iCal is adding this
     

    Attached Files:

  2. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #2
    Are you on Mountain Lion? There are some settings in the Calendar app preferences under alerts where you can control this.

    [​IMG]
     
  3. thread starter macrumors member

    Joined:
    May 10, 2010
    #3
    yeah, i set all those to "none", but the alerts are still there. i'll try to reboot
     
  4. macrumors newbie

    Joined:
    Nov 15, 2012
    #4
    Disable pop-up calendar notifications

    This was driving me crazy too, and none of the usual suggestions worked. What DID work -- holding down the Option key while clicking on the Notifications icon in the menu bar (top right of the screen). This apparently disabled all pop-up notifications -- hooray!
     
  5. macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #5
    Well,
    This works for a day,
    after the next reboot this setting is gone. The text below the slide says ' Will resume tomorrow" ?
    iCal just keeps popping out alerts about events, also sending those to my iPhone and iPad. How do i stop that?
     

Share This Page