Dell 2407wfp

Discussion in 'Buying Tips and Advice' started by debsi, Sep 1, 2006.

  1. debsi macrumors newbie

    Joined:
    Sep 1, 2006
    #1
    Using a G5 1.8 with nVidia Geforce fx 5200. I cannot use the dvi connection. My computer says, "out of range signal, chg to 1920 x 1200 60hz. The optimal resolution is not an available option. Can anyone tell me how to obtain the display option? OR suggest an alternate "optimal" resolution so I don't have the slight distortion. Don't know if the issue is with the graphics card or the dvi connection or what.
     
  2. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #2
    1920x1200 is the maximum resolution of the display, there shouldn't be a problem.

    However, I find that the detect displays button often fixes odd monitor issues.
     
  3. suneohair macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #3
    I think 1680x1050 or a 20" display is the max for that card.

    I dont really know what you could do to get rid of the distortion. I believe you get that when you are not running it at its native resolution.
     
  4. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #4
    Are you using DVI or VGA to connect the monitor. DVI should look better.
     
  5. gammamonk macrumors 6502a

    gammamonk

    Joined:
    Jun 4, 2004
    Location:
    Madison, WI
    #5
    a 5200 should be able to drive 1920x1200. I have the 2407 monitor, and I was able to drive it over VGA at full res from my 32MB TNT2 Ultra, which is a VERY old Nvidia card.
     
  6. debsi thread starter macrumors newbie

    Joined:
    Sep 1, 2006
    #6
    Problem is, when hooked to dvi, the monitor goes into power save almost immediately so I cannot view anything. Hooked vga to dvi, nothing happens when I click on the "detect displays" button. 1920 x 1200 resolution is only available at 76 and 85 hz.
     
  7. gammamonk macrumors 6502a

    gammamonk

    Joined:
    Jun 4, 2004
    Location:
    Madison, WI
    #8
    Oh, one other thing that I ran into that might help--

    I took my OSX desktop over to my friend's house to play some Unreal Tournament, and I set my screen from 1920x1200x32@60 to 1024x768x32@120. Not thinking about it, I left it that way and brought it home. I had some serious trouble getting into OSX after that, but I found that using the "Safe Mode" boot option reset the video to fail-safe settings, and then I could adjust it safely.

    To try that, hit F8 while booting, and type without quotes, "-x" at the boot prompt thing.
     
  8. debsi thread starter macrumors newbie

    Joined:
    Sep 1, 2006
    #9
    Did you have to do anything for your computer to see the native resolution?
     

Share This Page