Delocalizer safe for 10.4.8?

Discussion in 'Buying Tips and Advice' started by Aniej, Jan 29, 2007.

  1. Aniej macrumors 68000

    Aniej

    Joined:
    Oct 17, 2006
    #1
    I am just coming across this great little utility and can see why everyone is into it, but have not seen anyone post regarding its compatibility in relation to 10.4; have you used it and is it safe to use?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Not personally, but I have heard other people mention that they had used it successfully on recent (I think as recent as 10.4.8) releases on both PPC and Intel machines.
     
  3. Aniej thread starter macrumors 68000

    Aniej

    Joined:
    Oct 17, 2006
    #3
    nice! thanks. I am going to give it a shot because from what it is supposed to do I cannot really see it doing anything all that harmful if something goes wrong.

    Also, congrats, I'm not really sure what else I would say but congrats doesn't seem quite right, on the moderator thing. Stay cool, you have always been helpful and funny so don't get all wrapped up in mod work that you forget people have different views and different questions.
     
  4. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #4
    Why not try monolingual? Just keep all of your architectures! :)
     
  5. Aniej thread starter macrumors 68000

    Aniej

    Joined:
    Oct 17, 2006
    #5
    I can infer by its name what monolingual accomplishes, but what is it an application or what? does it do something different than delocalizer?
     
  6. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #6
    http://monolingual.sourceforge.net/

    It does a little more than delocalizer, plus it is regularly updated and made for 10.4.
    Just unchck all of the architecture options - you don't wanna remove any that are needed for rosetta.
     

Share This Page