Desktop too big after software update

Discussion in 'macOS' started by Simon H, Dec 2, 2005.

  1. Simon H macrumors newbie

    Joined:
    Nov 8, 2005
    #1
    Well, as a recent Mac convertee I have found a problem and i'm not even sure how best to describe it.

    Quad G5, Tiger, did an OS update this morning, two updates found (Ipod update 2005-11-17 and security update 2005-009) both downloaded and installed, rebooted and headed out.

    Came home, checked the machine and everything looks fine except the desktop is now too big. I know this sounds weird but it is as if the desktop has been zoomed and no longer fits into the physical size of the LCD.
    Double checked settings, all are ok. Reset the panel, reboted the machine, tried the alternate DVI port and analog converter, same result.

    Can anyone point me in the right direction as to what may have happened ? I've been googling to find something like this but have found nothing - i'm not even sure what the OSX terminology is for this. the nearest i can think of is the Windows virtual desktop - that is what this most resembles

    EDIT : Rebooted off last night's backup, same thing. Checked LCD on another machine, all ok.

    It looks it is either an OSX change that was made by the update or graphic card failure....

    Any ideas gratefully received !

    cheers

    Simon
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Go to System Preferences and in the Displays section, see that the resolution is set to its maximum. :)
     
  3. Simon H thread starter macrumors newbie

    Joined:
    Nov 8, 2005
    #3
    display settings are correct for that panel... :(
     
  4. Simon H thread starter macrumors newbie

    Joined:
    Nov 8, 2005
    #4
    Well, worked it out - somehow Universal access, zoom was enabled...whether the update did it, no idea....

    Simon
     
  5. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #5
    press "command option 8"

    it seems that perhaps zoom from universal access was turned on, that will toggle it off.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Look at the Universal Access pane to see you're not zoomed in (System Preferences).

    Otherwise, try resetting your PRAM. Perhaps one of the settings got changed/corrupted.


    Edit: wow, far too slow. :eek:
     
  7. Simon H thread starter macrumors newbie

    Joined:
    Nov 8, 2005
    #8
    Thanks guys, i guess it was me hitting a shortcut but no idea how !!

    cheers

    Simon
     

Share This Page