Desktops and electronic noise through speakers

Discussion in 'Mac Basics and Help' started by whyrichard, Mar 11, 2007.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    Hello,


    I have been a mac person since my apple2c, but this is a question about my desktop pc....


    ... i use it for a itunes machine, and it has a motherboard on it with a descent integrated soundcard, msi i think.... just installed it myself...

    ... well i have descent speakers plugged into it, and when it plays piano, or other music where there are silences, i hear an electronic fuzz going on in the background... seems in line with processing or perhaps the harddrive or most likely all of it combined...

    is there a way to minimize this effect?


    thanks,
    r.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    This may not be what you're seeing, but I've gotten interference like that from grounding problems; when I connected my stereo to my Mac, it caused some noise because they were plugged into different circuits. If your speakers aren't plugged into the same circuit as your Mac that MIGHT be the issue. If the wire to the speakers runs near anything that might produce electrical noise (say, it's parallel to a power cord for a few feet) that could also cause interference, although I'd think that would be a 60Hz hum, not static.
     
  3. whyrichard thread starter macrumors 68000

    Joined:
    Aug 15, 2002
    #3
    thanks,


    oddly enough, the static seems to go to the tune of the processor, when i open or close programs the static goes away, when it's idle it's constant...


    r.
     
  4. Carrot007 macrumors regular

    Carrot007

    Joined:
    Sep 18, 2006
    Location:
    Yorkshire
    #4
    Unfortunatly it's probably becauase you are using integrated sound. Basically the sounds card componants get interference from the other componants on the motherboard. It's basically bad motherboard design. The smaller motherboards seem to suffer from it more than the larger ones (everything closer together)

    Best thing to do is get the cheapest sound card going and use that instead.

    Of course as the other post says do check things like grounding first. Also check that the wires to the speakers aren't wrapped round mains cables etc, as this can increase interference too. (Hopefully some day we'll have (cheap) wireless digital speakers and none of this will be a problem)
     
  5. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #5
    Check ambient noise reduction in Sound Preferences (System Preferences) and see if that helps.
     

Share This Page