DESPERATELY need a Unix expert's help!

Discussion in 'Mac Apps and Mac App Store' started by Diomedes, Mar 24, 2005.

  1. Diomedes macrumors 6502

    Joined:
    Oct 5, 2004
    Location:
    San Francisco
    #1
    I was using JellyfiSSH to establish an SSH tunnel to a remote Linux server. Now, every time I launch Terminal it connects to the remote Linux server, instead of my local machine. How can I change this?

    Any help would be much appreciated!!
     
  2. alex_ant macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #2
    In Terminal preferences, do you have it set to execute the default login shell (/usr/bin/login)?
     
  3. Diomedes thread starter macrumors 6502

    Joined:
    Oct 5, 2004
    Location:
    San Francisco
  4. armandocerna macrumors regular

    Joined:
    Sep 22, 2004
    Location:
    Chico, CA
    #4
    Take a look in your .profile file in your home directory maybe it has something to auto start. There might be a .bashrc file it's in if it isn't in the .profile. Just use vi and edit the file and remove the line.


    EDIT: Just realized you might not be able to access a terminal because that program is running just hit ctrl-c and it should stop whatever it is trying to do and give you your prompt back. You might be able to open that file in textedit or something like that if you can figure out how to get finder to show hidden files.
     

Share This Page