DGL-4300 help with GameFuel and low signal level

Discussion in 'Mac Basics and Help' started by G5Unit, May 29, 2006.

  1. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #1
    I just bought a D-Link DGL-4300 and whenever I check the box for GameFuel and I press save, it doesn't do anything, and when I go back, it's no longer checked. Also, I'm on the second story with this thing and the downstairs office(iMac G5) gets 2 bars of signal and speed is pretty slow. Is there a bunch of settings I need to tweak?

    -G5Unit
     
  2. Rovman macrumors regular

    Joined:
    May 4, 2006
    Location:
    United Kingdom
    #2
    What browser are you using when using the ruoter admin pages? maybe try a different one, i use firefox (for windows) and have no problems. When you press the Save settings button it should change the page to one telling you to "Reboot the device" you should do so.

    As for the WiFI, connection. I didn't have to tweak any settings for mine, it just worked out of the box, and worked well. It all depends on the structure of your building and/or interference. Try changing the wifi "channel" that is used.

    I beleive channels 1, 6, and 11 are usually the least suseptable to interference, but also channel 11 is usually the default channel used so the vast majority of people use it. Maybe theres a lot of people in your area all using channel 11.
     
  3. G5Unit thread starter macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #3
    OK I got everything working. But does SuperG work with Airport Extreme? Because the iMac G5 downstairs sees the nwtwork but can't join.
     

Share This Page