diablo 2 lod problem

Discussion in 'Games' started by celtics3442, Feb 28, 2004.

  1. celtics3442 macrumors newbie

    Joined:
    Feb 28, 2004
    #1
    OK the other day it said I had to reinstall Diablo 2 bc i accidently deleted all my diablo files... So I did that and it worked fine with Classic...So I was like OK i'll put the Mac OS X version on it...So I put all the files from the folder in the Diablo 2 file folder like it said...But when I clicked on the carbon copy it said I had to reinstall it all over....So I've reinstallled about 5 times now and It doesn;t work...I just deleted all of those files and did a clean full install and LoD also...Any ideas on how to install the Mac OS X version?
     
  2. Stike macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #2
    Make sure you did everything, and in the right order:

    - Install Diablo II
    - Install LoD for OS 9 (!)
    - Then you may use the Carbon/OS X version of LoD (it consists only of the OS X patch, not the full LoD patch update)

    Then you can go online and let the game be upgraded to 1.10.
     
  3. celtics3442 thread starter macrumors newbie

    Joined:
    Feb 28, 2004
    #3
    ok i did that...I download the carbon part and then i follow the directions then it says " you have encountered a serious error , install diablo 2 again.

    do you know what folders i put where...bc I have the OS X d2 patch and then the OS X d2 Lod patch
     
  4. celtics3442 thread starter macrumors newbie

    Joined:
    Feb 28, 2004

Share This Page