Dialup internet sharing

Discussion in 'Mac Basics and Help' started by slb, May 28, 2005.

  1. slb macrumors 6502

    Joined:
    Apr 15, 2005
    Location:
    New Mexico
    #1
    I have a wireless Linksys router. My Mac mini has a network cable running to it, and I have a Windows PC across the house with a USB Wireless Linksys connector, all networked. The networking is fine, and I can access shares on each machine. But when I connect to the Internet on the Mac mini and enable Internet Sharing from my modem, the Windows PC can't access the Internet. Is there something I'm doing wrong?
     
  2. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #2
    When I was sharing dialup I had to set it up so that the windows machine connected to the internet and the mac connected through it, not vice versa. Not sure why, but that was the only way to get it to work. At the time I had 10.2.8 and Windows XP home ed.
     
  3. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
    #3
    Hmm, it's working for me. I'm connected to AOL on our iMac G5, and then our iMac and PC are both physically connected to a linksys wireless router. The PC and my AE iBook can both access the internet. (All forms, IM, games, you name it.) Make sure that on the iMac you have Internet Sharing set so its sharing from the Internal Modem to the Built-In Ethernet. I think I also had to change a few settings on our router. Go to any web browser on your Mac Mini and type 192.168.2.1 (or maybe 192.168.1.1) and change the router from being a DHCP server to not being one, or vice versa depending on what it's set at now. Good luck, and let us know if that helps at all. ;)
     
  4. slb thread starter macrumors 6502

    Joined:
    Apr 15, 2005
    Location:
    New Mexico
    #4
    I'll try turning off the DHCP services and setting all manual IPs. Thanks!

    Edit: It didn't change anything. The Windows PC still cannot access the Internet. I don't understand why this doesn't work, while going through a Windows PC's shared connection does. Does anyone know why?
     

Share This Page