Did Panther kill Sherlock?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Powerbook G5, Oct 25, 2003.

  1. macrumors 68040

    Powerbook G5

    Joined:
    Jun 23, 2003
    Location:
    St Augustine, FL
    #1
    Ever since installing Panther, whenever I open Sherlock, it causes the internet to stop working for an hour or so before I can get it to work again. Basically, I click on Sherlock and it just sits there with the black spinning thingy and after that, if I try iChat, Mail, Safari, IE, etc, it just sits there as if the Ethernet cable isn't even plugged in. I check network settings and it lists my IP address and everything, but it just doesn't seem to work unless I turn off my PowerBook for a good half hour and mess with my router or just plug in my old PowerBook and mess with the internet and then plug it back into my Aluminum PowerBook and try it.

    Also of interest, does that "Renew DHCP Lease" button do anything? I click on it and it just doesn't seem to be working.
     
  2. macrumors 68030

    Flowbee

    Joined:
    Dec 27, 2002
    Location:
    Alameda, CA
    #2
    Sorry you're having problems.

    Under Panther, Sherlock actually seems MUCH faster to me (on a G3 powerbook!). Especially the Movies channel. It used to take forever to load... now it's about 2 seconds.

    Hopefully someone here will be able to help you out.
     
  3. thread starter macrumors 68040

    Powerbook G5

    Joined:
    Jun 23, 2003
    Location:
    St Augustine, FL
    #3
    I hope so, I love Sherlock.
     
  4. macrumors member

    Joined:
    Feb 18, 2002
    Location:
    Tacoma, WA
    #4
    a-ok

    Sherlock works great on my machine. Overall, everything is snappy.

    What kind of install did you do?

    I did an erase and (fresh) install.
     
  5. thread starter macrumors 68040

    Powerbook G5

    Joined:
    Jun 23, 2003
    Location:
    St Augustine, FL

Share This Page