Disable Autoplay on Mac

Discussion in 'Mac Basics and Help' started by xwingsct, Aug 14, 2006.

  1. xwingsct macrumors member

    Joined:
    Aug 13, 2006
    #1
    I just got my Macbook the other day and so far loving it.
    I have one question (for now anyway, I'm pretty there'll be plenty more)
    When I insert the DVD it will start the auto play right away. I just want to rip the movie. How do I disable that feautre. thanks.
     
  2. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #2
    It's in the optical disk settings in system preferences...
     
  3. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #3
    Go into preferences for DVD player and deselect the checkbox marked 'when disc is inserted start playing'. simple.

    Welcome to Mac, and take advantage of the forums here for help. I would advise you to take a look at the preferences menus for most questions you have regarding problems/confusion you have, as they're usually pretty comprehensive.

    [​IMG]

    Edit: 7on has good advice too :)
     
  4. xwingsct thread starter macrumors member

    Joined:
    Aug 13, 2006
    #4
    Thanks guys.
    Yeah, I learn a lot of new stuff as I go along. I didn't know that if you want to delete the software that you installed all you have to do is just drag it to the garbage and same goes as everything else. I spend hours on how to remove the buddy from Ichat. Didn't know that all I have to do is just highlight the name and hit delete key.. this is just too cool.:)
     
  5. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #5
    Congrats on your new purchase and welcome to Mac! Don't worry you will get the hang of Macintosh in no time, but any questions please let us know. Many of us are "swtchers" ourselves. And we never looked back! But we all had a question or two.
     

Share This Page