Disable Boot Sound on 10.8.3

Discussion in 'MacBook Air' started by makar1, Mar 24, 2013.

  1. macrumors newbie

    Joined:
    Jun 14, 2011
    #1
    Since updating to 10.8.3 the "sudo nvram SystemAudioVolume=%80" (or %00) command no longer stops the boot noise. Pressing the mute button doesn't help either.

    Is there a new fix available? I'm on a 2012 13" Air btw.
     
  2. macrumors newbie

    Joined:
    Feb 18, 2013
    #2
  3. macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Despite selling Macs as the friendlier machine, this would be a common bios setting on a Windoze or vendor provided friendly, GUI config util.

    Just saying.
     

Share This Page