Disable Time Machine's warping background

Discussion in 'OS X' started by someguy, May 15, 2008.

  1. macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #1
    Sorry if this has been posted somewhere. I searched, and also searched Google and couldn't find any solid answers.

    I have Leopard on my PowerBook G4 and it runs great, with the exception of a little bit of lag when using the Time Machine interface. I'm looking for a way to disable the animated background, or completely remove the "outer space" style backdrop altogether if possible.

    It'd be great if I could have Time Machine do it's thing without moving away from my desktop, but whatever I can do to make things run a little smoother would be great.

    Anyone know any tricks/hacks/tools that can accomplish this to any extent? :)
     
  2. macrumors 6502a

    karenflower

    Joined:
    Dec 7, 2007
    #2
    Mac Pilot has some options to tweak Time Machine, including disabling the space background animation.
     
  3. thread starter macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
  4. upi
    macrumors newbie

    Joined:
    Apr 13, 2009
    #4
    Use Property List Editor on com.apple.finder.plist

    You can also edit the the 'com.apple.finder.plist' using Property List Editor.
    Set the Key '_FXShowBackgroundAnimation' under 'Root' to boolean 'False'
     
  5. macrumors member

    matthew12

    Joined:
    Aug 27, 2009
    #5
    Where is that file?

    Where is that file anyway?
     
  6. thread starter macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #6
    ~/Library/Preferences

    Also, nice thread resurrection! :)
     

Share This Page