disabling the iTunes 7 track blending

Discussion in 'Mac Apps and Mac App Store' started by orangephoto, Oct 22, 2006.

  1. orangephoto macrumors newbie

    Joined:
    Aug 25, 2006
    #1
    is there any way at all turn off the way iTunes automatically reformats or whatever the tracks to get rid of "gaps"?

    there are certain songs at the ends of the songs that iTunes deletes.. and the end should be there.. and its really bugging me.. i cant find an answer anywhere.. is there any way of doing this.. thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I could be wrong, but I didn't think iTunes actually deleted anything from your track but merely omitted the end during playback. Have you disabled Crossfade Playback in iTunes' Playback Preferences? :)
     
  3. orangephoto thread starter macrumors newbie

    Joined:
    Aug 25, 2006
    #3
    yes i always have dissabled crossfade playback..

    i just wish that the new "feature" didnt take away from the songs. like my Blue October LP "Foiled" at the end there is a hidden track, the end of the hidden track is deleted thanks to iTunes new "feature"

    Ive been looking since it came out for a fix and can't find one.
     
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    Did you re-do this after upgrading to iTunes 7 (or one of the later minor updates), though?

    I found that one of those upgrades had "magically" re-enabled cross fading against my will... ;)
     
  5. galstaph macrumors 6502a

    galstaph

    Joined:
    Jul 24, 2002
    Location:
    The Great White North Eh
    #5
    I know on one of my songs with the "hidden" track itunes just got rid of the gap before it, strange how yours is MIA....
     
  6. spicyapple macrumors 68000

    spicyapple

    Joined:
    Jul 20, 2006
    #6
    Command+I a song, go to its Options tab and turn Gapless Album to YES. As to how iTunes handles gapless playback, that is Apple for you.
     

Share This Page