Disabling trackpad while typing?

Discussion in 'Mac Pro' started by chosenwolf, Feb 16, 2006.

  1. chosenwolf macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #1
    Hey guys,

    Is there anyway to disable the trackpad while typing. Everytime I type something in word, IM, or whatever it be... My palm area near my thumb seems to ever so slightly go over the trackpad and move cursor position and what not. It's getting pretty annoying having to retype sentences everytime!

    Thanks!
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Check "Ignore accidental trackpad input" in Keyboard and Mouse Preferences. Basically, subtle small movements are ignored. I rarely if ever accidently move the mouse.
     
  3. chosenwolf thread starter macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #3
    Thanks, I've seen the option before. Maybe it might not be the accidental hitting of the mouse. Whenever I type the cursor will move to the next line or the program will become unactive and I have to click its window again... it's weird.
     
  4. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #4
    Wish that worked for me but you also helped me because I found the other option. Thanks!
     

    Attached Files:

  5. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #5
    I'm just that good. :D :cool:
     

Share This Page