Resolved DisplayPort to DVI not working

Discussion in 'Mac mini' started by photogineer, Oct 30, 2013.

  1. photogineer, Oct 30, 2013
    Last edited: Oct 30, 2013

    macrumors newbie

    Sep 28, 2013
    So, I bought the Mini, finally, and I've been pretty happy with it. I ordered a Mini DisplayPort to DVI adapter on Amazon, and it arrived today, for my 19" secondary monitor, and I'm having an issue.

    I connected the adapter to the Mac while it was running (is this a problem?) and plugged in to the DVI cable going to the monitor, and nothing happened. Do I have to enable it somehow? I was hoping it would just appear in the Display settings somewhere. I have tried rebooting, unplugging and replugging it a bunch of times, and it just doesn't go anything. I plugged the same cable in to the included HDMI to DVI adapter and it works fine, so I know the DVI cable is ok, but I need the HDMI port to run my main 24" monitor.

    What should I do?

    It's this adapter:
    It has multiple reviews of working with the Mac Mini, so I thought it would be ok, it's 1/3 the price of the Apple one and Prime eligible.

  2. macrumors 65816

    Mar 23, 2013
    If HDMI to DVI works, it sounds like the MDP to DVI adapter is faulty. Or the T-bolt/MDP port on the mini is faulty, althought that is very unlikely.
  3. macrumors member

    Jan 5, 2013
    Moonville, SC
    sounds like a bad adapter, I had one go bad on me after 6 months. Only why to really test is to try another adapter.
  4. thread starter macrumors newbie

    Sep 28, 2013
    Well I just got back from the Apple store with a brand new adapter, Apple brand this time, and it's not working either. Grr...

    Anything else I can try?
  5. thread starter macrumors newbie

    Sep 28, 2013
    Ok, I guess the el cheapo adapter screwed it up somehow, I did a full cold restart and connected the Apple branded adapter and it finally just came right on.

    There we go...

Share This Page