Distorted Icon Problem

Discussion in 'macOS' started by AlexH, Apr 1, 2006.

  1. AlexH macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #1
    Hey guys, I have an icon problem! I opened up System Preferences earlier and saw one of my icons totally messed up. I already tried repairing disk permissions, which didn't solve the problem.

    I created a second account to see if another account would have the same problem, and the second account is perfectly clean. All the icons are fine. It's just my main account that has this messed up icon.

    It's driving me nuts! Any help would be greatly appreciated!
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
  3. AlexH thread starter macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #3
    Yep, as mentioned in my post above, already tried that.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Just for future reference, there's a difference between repairing the disk and repairing the permissions. Repairing the disk permissions, although correct, can be a little misleading.

    Anyway, have you got any theme changers or hacks installed? Is this the only icon that's messed up? :)
     
  5. AlexH thread starter macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #5
    The only thing I've done differently in the last few days is run Maintenance 3.3. Maybe that did something? I haven't noticed any other unusual behavior.
     
  6. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #6
    Are you almost out of disk space? When I have less than 2 gig free some icons start to change to random weirdness. When I free up more space the icons eventually return to normal.
     
  7. Glenn Wolsey macrumors 65816

    Glenn Wolsey

    Joined:
    Nov 24, 2005
    Location:
    New Zealand
  8. AlexH thread starter macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #8
    No, I still have 36GB free.

    It's not affecting my system, and everything else is working just fine, but it's a little anoying. If anyone else has any suggestions, I'm open. ;)
     
  9. AlexH thread starter macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #9
    Hey guys, quick update... I downloaded and ran an app called ultimateTask. I originally found the link from Apple's site. Totally fixed my little problem.

    Sorry to resurrect a dead thread, but if anyone else has a hosed icon that they can't seem to fix, it's work giving this app a shot. It's great for basic maintenance. ;)
     

Share This Page