Do any of the VNC Apps support Win2k Pro?

Discussion in 'Mac Apps and Mac App Store' started by neoelectronaut, Jan 29, 2005.

  1. neoelectronaut macrumors 68020


    Dec 3, 2003
    Southeastern Louisiana
    I have an old slapped together PC that I built a few months ago in the other room, mainly for my parents use. I'd love to use one of those Remote Desktop connection apps, but they all require Windows Server 2003 or Windows XP Pro, no word on Win2k Pro. Anyone know of one that works with Win2k Pro?
  2. Symtex macrumors 6502a

    Jan 27, 2005
    VNC works like a charm. go to

Share This Page