General Do Not Disturb On Outside of Designated Time

Discussion in 'iOS 6' started by spacesamurai, Dec 31, 2012.

Thread Status:
Not open for further replies.
  1. macrumors member

    spacesamurai

    Joined:
    Nov 27, 2011
    Location:
    Osaka, Japan
    #1
    Hello and Happy New Year,

    I am in Japan so it is 2013, and I am finding that my iOS devices (iPhone 4 and iPad 2) are showing "Do Not Disturb" even though it is outside of the time I set for them. Not sure if this is related to the new year. Reloading the devices does not help and the software is up-to-date.

    Anybody else seeing this issue?
     
  2. macrumors 68000

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #2
    A friend of mine in Australia mentioned that same thing as well. Showed a screenshot on FB of the DND moon in the status bar, yet it was outside of the designated time frame.


    Its not 2013 here yet, but before it gets here I'll try to setup DND on my iPhone.
     
  3. thread starter macrumors member

    spacesamurai

    Joined:
    Nov 27, 2011
    Location:
    Osaka, Japan
    #3
    Thanks for the reply. Glad to know I am not alone with this issue :)

    Digging around for an answer now.
     
  4. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #4
    You guys might have the DND on/off switch confused with the DND scheduled in notifications.

    You can have DND scheduled in notifications while still having DND turned off in settings. If you do this DND will happen during the scheduled times you set up.

    If you turn on DND in the general settings DND is on until you turn it off.
    If you have DND in general settings turned on the DND schedule won't work since DND is already on.
     
  5. macrumors 6502

    supertomtom

    Joined:
    Sep 21, 2007
    Location:
    Gold Coast, Australia
    #5
    There's no confusion here. I mentioned in the other thread, it's the DND schedule that for some reason doesn't turn the DND mode off when it's set to. It's worked on all other days, just not today for some reason. The news link in the other thread makes it seem like a pretty widespread issue.
     
  6. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #6
    Cool. Thanks for the heads up. I'm running the beta of 6.1 so Ill check it out and see if its been fixed in 6.1
     
  7. macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, ON
    #7
    Same thing here. I scheduled it to automatically turn on from 12AM to 8AM. It's 1PM here and it thinks it's still in the range!

    Apple doesn't know how time works. :p
     
  8. macrumors member

    Joined:
    Sep 23, 2010
    Location:
    New Zealand
    #8
    I have this issue too. I had to turn off DND manually from the main menu of the settings app.
    ImageUploadedByTapatalk1357024811.515172.jpg
     
  9. macrumors member

    Joined:
    Oct 11, 2010
    #9
    Same thing here
    I fixed it by turning scheduling of DND off, then back on
     
  10. macrumors 68000

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #10
    I checked it a little bit ago, same issue everyone else is having. DND is kicking in before the scheduled window.
     
  11. macrumors newbie

    Joined:
    Oct 12, 2011
    #11
    Same issue in Spain, on both my iPhone and my iPad.
     
  12. macrumors 68040

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #12
    same here, brooklyn, ny. turning it off then back on has NOT fixed it...
     
  13. macrumors 6502a

    8a22a

    Joined:
    Mar 9, 2012
    Location:
    Yorkshire, UK
  14. macrumors 6502

    ChinaRye

    Joined:
    Aug 7, 2007
    Location:
    Washington, DC
    #14
    Same issue here in Beijing. Second day in a row - even after I turned off and then back on.
     
  15. macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #15
  16. macrumors 65816

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #16
    I had the same issue on my iPhone 5 and iPad 2 this morning (2nd Jan GMT ).

    My DND was scheduled to shut off at 7am this morning on both devices however, when I checked them both at 9, the half moon crescent was still showing and DND was still on????

    I just switched the feature Off & then back on (scheduled) and it seemed to resolve it.
     
  17. macrumors regular

    Joined:
    Sep 20, 2012
    #17
    Same here.

    Last night the wifes iPhone 3Gs wouldn't enter DND, and this morning my iPhone 4 wouldn't exit DND.

    Yet another epic software fail Apple. When are these going to stop?
     
  18. macrumors regular

    Joined:
    Nov 13, 2012
    Location:
    Sweden
    #18
    On/Off doesn't solve it for me. Had to turn it off. If no bug fix comes out I guess I can turn it on the 6th or 7th:

    http://forums.macrumors.com/showthread.php?t=1517623&page=8 post 187
     
  19. macrumors 68030

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #19
    Ok this was my issue, i had it turned on and also scheduled. Here i was all excited to be apart of one of these "epic" issues.
     
  20. macrumors 6502

    Joined:
    Jun 8, 2009
    #20
    has anyone been to an apple store with this issue? Mine is sitting with do not disturb on but set to go off 6 house ago. Wonder if I take it in and complain they will swap it for a new/refurb phone. Mine has some chips in the band so looking for an excuse to change it ;)
     
  21. macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #21
    The issue didn't happen to me yesterday, but did happen to me this morning. It's kind of weird.

    I have my DND scheduled to shut off at 6:45 AM EST. However when I woke up around 8 AM this morning, I noticed that my DND was still on, turned off scheduled and will be using it manually until a fix comes.
     
  22. macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #22
    The bug will either start on the 1st or 2nd depending on when its scheduled and will stay like this until theres a fix.
     
  23. macrumors 68000

    MozMan68

    Joined:
    Jun 29, 2010
    Location:
    Right here...
    #23
    Just manually turn it off then go to "notifications" and verify the automated time that you already had set...that fixes it.
     
  24. macrumors 6502a

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #24
    Its a bug. I turned my iPad on to see the same thing!
     
  25. Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
Thread Status:
Not open for further replies.

Share This Page