1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Do not want skipped tracks on my "recently played list"

Discussion in 'iPod' started by Technoclueless, Dec 8, 2010.

  1. macrumors newbie

    I would be so grateful for guidance. I have a iPod Classic 160GB. As indicated I am Technoclueless but have managed to "get" the basics of the iPod but cannot figure out how to edit my smartlist to exclude skipped tracks on my "recently played list" which results in my recently played list not being that at all because it lists and plays all the stuff I skipped. Please help me (and please be very clear - step by step please :D )
  2. macrumors 6502


    If you skip a song before it has finished playing it won`t go neither into the "recently played" list nor on any other list that has a "played in the last..." selection criteria.

    Besides, if you skip a song in the first 20 seconds of it starting to play, its "skipped count" will rise by one, you can use this "times when you have skipped a song" data to create smart lists around this.
  3. macrumors newbie

    Thanks cdcastillo, but that is not what is happening, even if a song plays for 1 second, it goes on the recently played list :mad:, so maybe you could "teach" me how to set the settings of this "skipped count" thing you talk of. I am so depending on smart folk such as yourself :)
  4. macrumors 6502

    I think he is referring to iTunes and not on your iPod. You see this issue on your iPod correct?
  5. macrumors 6502


    Sorry, but that is not what happens on my mac, I have iTunes 10.1.1, but what I described has been the default behavior of iTune's "Recently played" list since I can remember: Unless a song finishes playing, it won`t go into the recently played smartlist. I really don´t know why this is not the case for you.

    This is what the "settings" of my Recently played list look like:

    You do not need to set anything up, iTunes is already counting the number of times you've skipped any particular song. If you want to see this number, just press command-J while in iTunes and check the box next to "skips".


    I hope this helps.

    Attached Files:

Share This Page