do you think the 256mb video ram iMac tearing problem is software or hardware?

Discussion in 'Buying Tips and Advice' started by majorp, Feb 4, 2006.

  1. majorp macrumors 6502

    Nov 28, 2005
    UK !!!
    my iMacs on it's way and i don't know wether to instantly return it if it has this issue that seems to be affecting everybody with the upgraded v ram. why did i upgrade video ram damb! so do you think it can be fixed with a software update? does anybody have any idea how this stuff works:confused:
  2. maverick808 macrumors 65816


    Jun 30, 2004
    I have 256MB VRAM and don't have this problem at all. I've had my iMac for a week so I would have noticed it by now.

    I suspect it's a hardware prob... perhaps the card has not been securely installed.
  3. Artful Dodger macrumors 68020

    Artful Dodger

    May 28, 2004
    In a false sense of reality...My Mind!
    On Apples Support page the 20" Intel iMacs are going through some screen tearing and what looks like "speed bumps" in the Front Row area of the screen. Also some have had problems where under about this Mac, yes they have 256 VRAM, but when using the hardware test disc it fails and only gives 128 VRAM One last thing is some say the screen looks "fuzzy or blurry" and a clean/custom install has taken care of this..FWIW if any notice this after getting their new baby ;)

    I was on the site earlier today just to see what problems others were having, as I know they are few and far between but still, I'm a magnet for stuff like this so it's better to read up on it before it happens.
  4. Ken S macrumors member

    Feb 1, 2006
  5. Josh396 macrumors 65816


    Oct 16, 2004
    Peoria/Chicago, IL
    I also have 256 VRAM and I've had mine fore 2 weeks without any problems at all.
  6. MRU macrumors demi-god


    Aug 23, 2005
  7. Ken S macrumors member

    Feb 1, 2006
    Which build of OS X are you running? It seems like the problem is related to build 8G1171 and not 8G1165.

Share This Page