Do Your .DMG Files Mount Properly with Snow Leopard?

Discussion in 'MacBytes.com News Discussion' started by MacBytes, Oct 2, 2009.

  1. macrumors bot

    Joined:
    Jul 5, 2003
    #1
  2. macrumors 604

    jmann

    #2
    Let me test…. *Double clicks* OH look! It mounted!!! :rolleyes:
     
  3. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #3
    I remember a bug several years ago where if you bought a computer with 10.3 then updated to 10.3.2 without mounting a DMG in between, mounting would break. I wonder whether that same issue now occurs if you go from 10.6 to 10.6.1 without mounting.
     
  4. macrumors 65816

    Joined:
    Jan 9, 2007
    #4
    No DMG problems here.

    The only time I've had DMG problems with Snow Leopard is when they are on a SMB share that gets disconnected. After a forced eject, you have to wait a while before it'll mount again. Some kind of background repair process maybe?
     
  5. macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #5
    I'd say most of the time. Every now and then I get an error in Safari saying "The operation couldn't be completed (SafariErrorDomain Error2)". It's completely random; can happen with any file type.
     
  6. macrumors regular

    Joined:
    Nov 8, 2007
    Location:
    Kyoto, Japan
    #6
    if you're running a hackintosh, this is common and requires installing the something or other extension....

    seatbelt.kext

    That's it... I think that's an apple Kext, so you could try replacing your copy from a different build of OS X and see if that helps
     

Share This Page